更新日:2025年5月1日
電子申請データ一覧から「送信」をクリックして申請しようとすると
「署名できませんでした。キャンセルします」と表示が出て、電子申請をすることができません。
原因
下記、いくつかの原因が考えられます。
- 社労士の電子証明書がインストールされていない
- 添付ファイルに異常が発生している
- パソコンの設定で「.NET Framework」の機能が無効になっている
対処法
ひとつずつ順番に、ご確認ください。
1.社労士の電子証明書の設定
電子証明書がインストールされていない場合は、
「電子申請マニュアル初期設定編」の6ページをご参照のうえ、インストールをお願いします。
インストール状況の確認方法
「Microsoft Edgeで電子証明書のインポート状況を確認する方法」をご参照のうえ、
正しくインストールできているか、確認をお願いします。
有効期限にもご注意ください。
更新が必要な場合は、
「社労士の電子証明書の更新方法」
「古い電子認証(証明書)を削除する方法」をご確認ください。
2.添付ファイルの修正
電子申請に添付するファイルが破損している場合があります。
電子申請データ一覧の「詳細」をクリックし、
「フォルダ」から電子申請データを開いて、以下を確認してください。
- 添付ファイルの容量(0KBや、異常に重たいファイルがないか)
- 開けないものがないか
- 開くと表示が崩れているものがないか
破損している場合は、作り直して添付をしてください。
添付ファイルのフォルダが空の場合
ファイルを開く既定のアプリが「エクスプローラー」に設定されていない可能性があります。
該当するバージョンに合わせて設定をお願いします。
■Windows10の場合
1.「スタート」→「設定」をクリックし、表示された画面の「アプリ」をクリックします。
2.左メニュー「既定のアプリ」を選択し、下にスクロールすると表示される
「ファイルの種類ごとに既定のアプリを選ぶ」をクリックします。
3.zipファイルの関連付けを「エクスプローラー」に変更します。
■Windows11の場合
1.「スタート」をクリックし検索枠に「ファイルの種類」と入力し、
「ファイルの種類ごとに既定のアプリを選ぶ」を選択します。
2.検索枠に「zip」と入力し、表示されたアプリをクリックします。
※下記のように「エクスプローラー」が表示されている場合は、
既定のアプリとして設定されており、問題ないため、次の手順3は必要ありません。
3.「エクスプローラー」を選択し、「既定値を設定する」をクリックします。
3.パソコンの設定で「.NET Framework」の機能を有効にする
「パソコンの設定で「.NET Framework」機能を有効にする方法」をご参照のうえ、
「.NET Framework」機能を有効にしてください。
すべてご確認、設定いただいても解消しない場合は、
大変お手数ではございますが、サポートセンターまでお問い合わせください。