更新日:2025年10月16日
『台帳』を起動しようとすると「実行時エラー13 型が一致しません」とエラーが表示され起動できない場合の対処法について解説します。
原因
お使いのパソコンの設定で、日付の形式に曜日が表示されていることが原因と考えられます。
下記の手順にて設定の変更をお願いします。
対処法
1.「スタート」をクリックし、検索ボックスに「コントロール」と入力して「コントロールパネル」を開く
2.「日付、時刻、数値形式の変更」をクリック
※表示されない場合は、右上の表示方法にて「カテゴリ」に切り替えてください。
3.「形式」タブの「日付と時刻の形式」欄の設定を変更し「適用」をクリック
下記画像のとおりの設定に変更してください。