更新日:2025年10月16日
『台帳』上部のExcelリボンメニュー「Cellsドライブ」>「証明書管理」で電子証明書を登録する際、
「実行時エラー'-2146232576(80131700)':オートメーションエラー」が表示され登録できない場合の対処法について解説します。
原因
『台帳』を利用するうえで必要となるWindowsの機能が、無効となっている可能性がございます。
下記の手順にて設定の変更をお願いします。
※注意
手順の最後にパソコンの再起動が必要な場合があります。
『台帳』を含むExcelやその他ソフト等をご利用の場合は、あらかじめ閉じてください。
対処法
1.「スタート」をクリックし、検索ボックスに「コントロール」と入力して「コントロールパネル」を開く
2.「プログラム」を選択
※「プログラム」が表示されない場合は、右上の表示方法にて「カテゴリ」に切り替えてください。
3.「Windowsの機能の有効化または無効化」をクリックし、設定を変更
「Microsoft .NET Framework 3.5.1」または「.NET Framework 3.5(.NET2.0および3.0を含む)」にチェックを入れ、OKをクリックします。
※パソコンの環境によって表示が異なる場合があります。
4.「Windows Updateでファイルを自動ダウンロードする」をクリック
5.「必要な変更が完了しました。」と表示後、「閉じる」をクリック
パソコンの再起動を促される場合
「今すぐ再起動」をクリックし、パソコンの再起動をします。
再起動後、『台帳』を起動して電子証明書が登録できることを確認してください。