更新日:2026年3月2日
CSV方式の社会保険の電子申請をすると、「受付期間外の手続です。」とエラーになり申請できない場合の対処法を解説します。
<対象手続き>
- 被保険者資格取得届
- 被保険者資格喪失届
- 被扶養者(異動)届・第3号被保険者関係届
- 第3号被保険者関係届
- 被保険者報酬月額算定基礎届
- 被保険者報酬月額変更届
- 被保険者賞与支払届
原因
『台帳』のバージョンに適合していない届書作成プログラム内の仕様チェックプログラムにてデータチェックがされている可能性が考えられます。
『台帳』の最新バージョンに適合する届書作成プログラムは、「Ver30.10」「Ver31.00」「Ver32.00」「Ver33.00」です。
『台帳』の最新バージョンは「台帳サポートトップ」をご参照ください。
対処法
お使いのパソコンにインストールされている届書作成プログラムのバージョンをご確認ください。
『台帳』の最新バージョンに適合する届書作成プログラムのバージョン以外の場合は
届書作成プログラムをアンインストールのうえ、日本年金機構ホームページよりあらためてダウンロードをお願いします。
1.「スタート」をクリックし、検索ボックスに「コントロールパネル」と入力して「開く」をクリック
2.「プログラム」>「プログラムと機能」をクリック
3.「届書作成プログラム」のバージョンを確認
「届書作成プログラム」を探し、右側に表示されるバージョンが「30.10.0000」「31.00.0000」「32.00.0000」「33.00.0000」のいずれかになっているかどうかを確認します。
それ以外のバージョンの場合は、届書作成プログラムをアンインストールし、あらためてダウンロードをおこないます。
届書作成プログラムのアンインストール方法は、
「古い届書作成プログラム内の仕様チェックプログラムの削除方法」をご参照ください。
届書作成プログラム(仕様チェックプログラム)のダウンロード方法は、
「仕様チェックプログラムのダウンロード方法」をご参照ください。
※上記操作をお試しいただいたにも関わらず、エラーが解消しない場合は別の原因が考えられます。
お手数ではございますが、サポートセンターへ「お問い合わせ」ください。