更新日:2025年1月15日
以下の動作をおこなった際に「トークンの有効期限が切れています。」と表示されます。
■申請データ一覧画面を開いた場合
■電子申請データを送信しようとした場合
原因
トークンが取得できていない、またはトークンが無効になっている場合に、メッセージが表示されます。
『台帳』では、トークン取得を申請の都度、手動でおこなう必要がないよう設計しておりますが、
以下理由により不定期でトークンが無効となる場合があります。
その際は手動によるトークンの取得が必要です。
■トークンが無効になるケース
- e-Govによる通信障害により、トークンが失効した場合
- e-Govによるメンテナンス等により、トークンが失効した場合
- 「トークン取得」をクリックし、e-Govアカウントログイン画面が一旦表示された後、ログインせずにログイン画面を閉じてしまった場合
- 「電子申請API」では、『台帳』からe-Govへのアクセス件数によって、e-Gov側によるアクセス制限(※)が設けられるようになったため、その影響によりトークンが失効した場合
※アクセス制限については、業務が開始される朝の時間帯など、
e-Govが取り扱う電子申請件数が大幅に増える時間帯に、同様の現象が発生しやすい状況です。
対処法
再度、トークンの取得をお願いいたします。
手順については「トークンの取得方法・エラーの対処法」を参照ください。
トークンに関するエラー・困りごと
よくいただくお問い合わせについてまとめております。 お困りの際はご確認ください。
- 「トークン取得」をクリックするとエラーが表示され、取得できない
- 「トークン取得」よりe-Govアカウントログイン画面で入力するパスワードがわからない
- 「トークン取得」からe-Govアカウントログイン時にエラーが表示される
◆電子申請の初期設定は以下からご確認いただけます 関連情報:電子申請マニュアル初期設定編 関連情報:【動画解説】電子申請初期設定